nyris-5891
Incident Report for nyris GmbH
Resolved
We are no longer seeing issues with our object detection system.
Posted Sep 06, 2023 - 11:15 UTC
Monitoring
We have identified the cause of the issue and rolled back our object recognition system. We are continuing to monitor the situation.
Posted Sep 06, 2023 - 09:23 UTC
Investigating
We're observing an issue with our object detection service that may cause requests to fail.
Posted Sep 06, 2023 - 07:27 UTC
This incident affected: Search (Object recognition).