Elevated error rates
Incident Report for nyris GmbH
Resolved
We have identified the cause of this intermittent issue and are monitoring the situation while implementing a fix for the conditions under which this issue manifests.
Success rates have returned to normal levels.
Posted Oct 21, 2024 - 12:21 UTC
Investigating
We are currently investigating an increase in request error rates.
Posted Oct 21, 2024 - 11:16 UTC
This incident affected: Search (Object recognition, Visual recommendations).