Timeouts on editing items through the Data API
Incident Report for nyris GmbH
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 12:29 UTC
Monitoring
We have implemented a workaround and are working on a solution.
Posted May 02, 2022 - 13:35 UTC
Identified
We have received reports of timeouts on operations performed through the Data API. The occurrences start as early as
2022-04-28 07:00 UTC.
We have identified the problem and working on a solution.
Posted Apr 29, 2022 - 10:59 UTC
This incident affected: Data API.