Services not reachable
Incident Report for nyris GmbH
Resolved
This incident has been resolved. Due to a network configuration issue, the services were not reachable. This has affected all of the services, resulting in timeouts on requests.
Posted Sep 01, 2022 - 21:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 15:04 UTC
Investigating
We are currently investigating this issue.
Posted Sep 01, 2022 - 14:07 UTC
This incident affected: Portal (Portal), Search (Visual search, OCR search, Object recognition, Visual recommendations), and Data API.