DEV-2783 Recommend API returns empty result sets

Incident Report for nyris GmbH

Resolved

This incident has been resolved.
Posted Jun 13, 2024 - 14:36 UTC

Monitoring

After deploying the fixes, the Recommendation and Search APIs are working again. We are continuing to monitor the situation.
Posted Jun 07, 2024 - 11:32 UTC

Update

Search requests return no results after a configuration change. We have identified the issue and are deploying fixes.
Posted Jun 07, 2024 - 07:55 UTC

Identified

Recommendation requests return empty result sets. We have identified the issue and are working on resolving it.
Posted May 23, 2024 - 12:00 UTC
This incident affected: Search (Visual search, Visual recommendations).