INFRA-3077

Incident Report for nyris GmbH

Resolved

The issue affecting search results has been resolved, and the system is now fully operational. We’ve implemented a fix and are continuing to monitor performance to ensure everything remains stable.
Posted Oct 15, 2025 - 14:04 UTC

Monitoring

The system has been restored to a healthy state, and search is working. We will continue investigating the root cause and monitoring the situation.
Posted Oct 15, 2025 - 09:20 UTC

Investigating

We experienced an issue causing our API to return empty search results. Our team is working to restore the system to a healthy state, and search functionality will gradually return to normal. We’re continuing to monitor the situation closely as recovery progresses.
Posted Oct 15, 2025 - 06:16 UTC
This incident affected: Search (Visual search).