Delay in image processing
Incident Report for nyris GmbH
Resolved
This incident has been resolved.
Posted May 30, 2022 - 13:11 UTC
Update
We have tuned the processing configuration and processing has cached up. We continue to monitor the situation for new delays.
Posted May 06, 2022 - 15:31 UTC
Monitoring
Image processing is lagging behind changes performed through feed imports and Data API. This can impact search of newly added items or items with changed images or image URLs.
Posted May 04, 2022 - 11:57 UTC
This incident affected: Search (Visual search, Visual recommendations) and Data API.