Recommendations API returns 404
Incident Report for nyris GmbH
Resolved
Checks have been implemented to ensure similar problems are detected immediately.
Posted Jun 23, 2022 - 09:56 UTC
Monitoring
The problem was related to a configuration change from 2022-05-14 and has been fixed.
Posted May 18, 2022 - 16:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2022 - 16:03 UTC
This incident affected: Search (Visual recommendations).