Timeout on similarity search
Incident Report for nyris GmbH
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 16:57 UTC
Investigating
Requests using similarity search time out after 10s. We are investigating the issue.
Posted Feb 17, 2022 - 16:37 UTC
This incident affected: Search (Visual search).